Page 2 of 9 FirstFirst 1234 ... LastLast
Results 31 to 60 of 268

Thread: vBulletin 4 upgrade

  1. #31
    Join Date
    Jun 2009
    Posts
    7,741
    Your wish is Fraser's command, Philippe! It's back.

  2. #32
    Join Date
    Jul 2003
    Posts
    23,071
    Good timing. I'd updated it before I saw his request.

  3. #33
    Join Date
    Oct 2005
    Location
    Northern Utah
    Posts
    5,885
    Has anyone found a way to switch the default reply from Quick to Advanced?
    I'm Not Evil.
    An evil person would do the things that pop into my head.

  4. #34
    Join Date
    Dec 2007
    Location
    The Netherlands
    Posts
    1,231
    The banner does not look right for me.....

    http://www.glowfoto.com/static_image.../img5/glowfoto
    Your theory is crazy, but it's not crazy enough to be true. - Niels Bohr

    Ad eundum quo nemo ante iit

    Hint: this is at heart a scientific forum, and underneath the fooling around there are some diamond-hard minds hanging about, ready to tear you to shreads. -- Mike Alexander

  5. #35
    Join Date
    Jan 2005
    Posts
    746
    Change is good, Fraser. I'm a happy little Vegemite.

  6. #36
    Join Date
    Jun 2009
    Posts
    7,741
    Quote Originally Posted by Tog View Post
    Has anyone found a way to switch the default reply from Quick to Advanced?
    If you're talking about what they refer to as SEM (Switch Editor Mode), then that issue hasn't been sorted out yet, apparently.

    Have a look at this thread on the vB4 forum, and maybe check back there from time to time.

  7. #37
    Join Date
    Oct 2005
    Location
    Northern Utah
    Posts
    5,885
    Quote Originally Posted by Spoons View Post
    If you're talking about what they refer to as SEM (Switch Editor Mode), then that issue hasn't been sorted out yet, apparently.

    Have a look at this thread on the vB4 forum, and maybe check back there from time to time.
    I'm not sure if that's what it is or not, but that thread says it's an issue with Chrome and Safari. I'm seeing it with Firefox and IE. Basically, there is no difference between clicking the Quick Reply button and clicking any other button. The only way to go to the screen I used to have as the default is to select "Go Advanced".
    I'm Not Evil.
    An evil person would do the things that pop into my head.

  8. #38
    Glom's Avatar
    Glom is offline Insert awesome title here
    Join Date
    Sep 2002
    Posts
    10,671
    I told you all it was an attack. And yet you all deserted the battlefield. Shame on you!

    I quite like this new look, though I'll be better able to judge when I'm not using the iGlom. I never much cared for the old look. I preferred the old BABB look when we used phpBB.

  9. #39
    Join Date
    Oct 2009
    Location
    a long way away
    Posts
    8,769
    My only comment on the new style is the default font: not sure what it is, but it is harder to read than before. Especially when italicized in quotes.

  10. #40
    Join Date
    Jan 2008
    Posts
    2,541
    The very thin line separating signatures from the body of the post is going to be annoying. The report post button is excessively discrete.

    Those niggles aside, I rather like the new look this far.

  11. #41
    Join Date
    Oct 2001
    Location
    The Space Coast
    Posts
    2,400
    I noticed that if I click on the link to see all my previous posts, they come up in some mixed up order instead of reverse chronological order like before. Yesterday the first posts listed seemed to be from August of last year. This morning the first ones are from July 2007. And they aren't in chronological order from there either - the dates listed skip around. I don't see any way to reorder the results.

    CJSF
    "Soon the man who sweeps the room brings the secret telegram, 'COMMENCE OFFICIAL INTERPLANETARY EXPLORATION.' "
    -They Might Be Giants, "Destination Moon"

  12. #42
    Join Date
    Oct 2001
    Location
    The Space Coast
    Posts
    2,400
    Actually, looking at it a third time, it now DOES seem to be listing them chronologically, from newest to oldest, but nothing newer than 2007 is displaying on page 1. I'm going to see if my newer posts (besides these) actually exist.

    Edited to add: Yes, they are still there. Is anyone else having the same issue with their posting list?

    CJSF
    "Soon the man who sweeps the room brings the secret telegram, 'COMMENCE OFFICIAL INTERPLANETARY EXPLORATION.' "
    -They Might Be Giants, "Destination Moon"

  13. #43
    Join Date
    Jan 2008
    Posts
    2,541
    Another annoyance: to get back to the current subforum one either has to dig through the "Quick" Navigation menu or go back to the top of the page. Having a direct link near the bottom of the page was more convenient.

  14. #44
    Join Date
    Oct 2001
    Posts
    6,275
    For those who, like me, are finding the new font to be smaller and less legible -- it's time you learned about Ctrl+ and Ctrl-. On most browsers, those key combinations increase and decrease the font size. I found one Ctrl+ sufficient to make the new font roughly equivalent to the old. (Firefox remembers the setting for every web site you visit, so you don't have to do this every time. I don't know whether other browsers are the same in that regard.)

  15. #45
    Join Date
    Oct 2009
    Location
    a long way away
    Posts
    8,769
    Quote Originally Posted by Donnie B. View Post
    For those who, like me, are finding the new font to be smaller and less legible -- it's time you learned about Ctrl+ and Ctrl-.
    That does help a bit, but it isn't just the size. It is just a less legible font. OK for headings, poor for normal text, almost unreadable (at any size) in italic.

  16. #46
    Join Date
    Apr 2006
    Posts
    4,181
    Your problem is you're escaping all your commands. Oh wait...windows thinks "escape" is a directory seperator

  17. #47
    Join Date
    Sep 2003
    Location
    Denmark
    Posts
    18,357
    Quote Originally Posted by Christopher Ferro View Post
    Actually, looking at it a third time, it now DOES seem to be listing them chronologically, from newest to oldest, but nothing newer than 2007 is displaying on page 1. I'm going to see if my newer posts (besides these) actually exist.

    Edited to add: Yes, they are still there. Is anyone else having the same issue with their posting list?

    CJSF
    I expect it's a reindexing issue where a background process is running through every post in a leisurely manner (1.7 million posts to reindex, gotta take some time).
    __________________________________________________
    Reductionist and proud of it.

    Being ignorant is not so much a shame, as being unwilling to learn. Benjamin Franklin
    Chase after the truth like all hell and you'll free yourself, even though you never touch its coat tails. Clarence Darrow
    A person who won't read has no advantage over one who can't read. Mark Twain

  18. #48
    Join Date
    Jan 2008
    Posts
    2,541
    Quote Originally Posted by Donnie B. View Post
    For those who, like me, are finding the new font to be smaller and less legible -- it's time you learned about Ctrl+ and Ctrl-. On most browsers, those key combinations increase and decrease the font size. I found one Ctrl+ sufficient to make the new font roughly equivalent to the old. (Firefox remembers the setting for every web site you visit, so you don't have to do this every time. I don't know whether other browsers are the same in that regard.)
    Chrome, annoyingly, doesn't remember. (Happily, however, it's not issue on BAUT, as the standard text size works well with my settings and monitor.)

  19. #49
    Join Date
    Oct 2007
    Posts
    1,913
    Quote Originally Posted by Christopher Ferro View Post
    I noticed that if I click on the link to see all my previous posts, they come up in some mixed up order instead of reverse chronological order like before. Yesterday the first posts listed seemed to be from August of last year. This morning the first ones are from July 2007. And they aren't in chronological order from there either - the dates listed skip around. I don't see any way to reorder the results.

    CJSF
    If I check my previous posts, the only one showing is the one I made after the upgrade.

    Nick

  20. #50
    Join Date
    Jun 2009
    Posts
    7,741
    Quote Originally Posted by HenrikOlsen View Post
    I expect it's a reindexing issue where a background process is running through every post in a leisurely manner (1.7 million posts to reindex, gotta take some time).
    I'm pretty sure I did see Fraser mention in one of the relevant threads that he had some work to do on something like this. Can't remember where, but I'm pretty sure he's on it.

    It must be a pretty big task.

  21. #51
    Join Date
    Jul 2004
    Posts
    8,731
    Thanks Mr Cain, for the upgraded goodies...and all the hard work that's done in the background for us.
    And thanks to the admin and the mods, too, of course.
    There, for a moment I thought I'd ventured into my cricket forum, that I've joined recently.
    Same version and default usage.


    Best wishes for a great Easter

    Warm regards

  22. #52
    Join Date
    Sep 2003
    Posts
    10,397
    Quote Originally Posted by Spoons View Post
    George (and others) - if you're referring to the User CP, I just found that it is linked under Setting in the top right corner. Hover over it and you'll see it's actually the User CP rather than a settings section.
    Thanks, Spoons.

    Fraser, my protection software, Trend Micro, is blocking this site and requesting I report it to Microsoft.
    We know time flies, we just can't see its wings.

  23. #53
    Join Date
    Sep 2003
    Location
    Denmark
    Posts
    18,357
    There's a code snippet when you're not logged in that triggers virus warnings, it doesn't look like it's active at the moment as the warnings are triggered by the url in the code snippet before something is actually fetched and trying to fetch from the link (on a secured machine, without using a browser) results in a message the file can't be found, so it's definitely a badly configured if not deliberately malicious website.

    I'm guessing some sort of free image hosting service with inadequate virus and access checks which has made it a repository and attack vector for viruses.

    ETA Looks like it's gone now.
    Last edited by HenrikOlsen; 2010-Mar-31 at 05:14 PM. Reason: Fixed
    __________________________________________________
    Reductionist and proud of it.

    Being ignorant is not so much a shame, as being unwilling to learn. Benjamin Franklin
    Chase after the truth like all hell and you'll free yourself, even though you never touch its coat tails. Clarence Darrow
    A person who won't read has no advantage over one who can't read. Mark Twain

  24. #54
    Join Date
    Jul 2003
    Posts
    4,217
    ARRRRGGGG...I have always hated usenet and now you look like it! And I
    have to scroll scroll flipping scroll. Clicking thread tools used to get
    me down to the bottom of the page. Please keep tweaking until it looks
    as it did. Near on perfect.

  25. #55
    Join Date
    Sep 2003
    Location
    The beautiful north coast (Ohio)
    Posts
    39,349
    I have a suggestion kludge for signatures. I've added a line at the top of mine, and have changed the font, so as to distinguish it from the post.
    At night the stars put on a show for free (Carole King)

    All moderation in purple - The rules

  26. #56
    Join Date
    Jan 2010
    Posts
    559
    ^^^ Good idea. Hope you don't mind that I've copied your suggestion as well.

    I am using Firefox for my browser. I have noticed that when I am logged out, I get a pop-up suggesting i install Java update 1.6.0_16 to see all media on the page. When I am logged in, the message doesn't appear.

    BTW, I can't install the Java update, as I am using a corporate PC without administrator privileges. As such, it is more than a tad annoying.

    cheers.

  27. #57
    Join Date
    Oct 2006
    Posts
    12,068
    Quote Originally Posted by Swift View Post
    . . . and have changed the font, so as to distinguish it from the post.
    Where's Facebook's "like" button when you actually need it? "LIKE!" (I've done it for a long time. Sigs that blend into posts are a pet peeve of mine).

  28. #58
    Join Date
    Nov 2008
    Posts
    1,460
    IMO kudos go to the webmaster and moderators/administrators on the upgrade --- though it takes awhile to accustomed to---it appears to be easier on the "eyes"--in general.

  29. #59
    Join Date
    Nov 2002
    Posts
    9,088
    Where's the "Mail Room" (PMs)

  30. #60
    Join Date
    Oct 2005
    Location
    Northern Utah
    Posts
    5,885
    Quote Originally Posted by sarongsong View Post
    Where's the "Mail Room" (PMs)
    Got to "settings" in the top right. Inbox link will be on the left center.

    Edit: There is also a "Private Messages" link on the main toolbar right under the "What's New" button under the banner.
    I'm Not Evil.
    An evil person would do the things that pop into my head.

Similar Threads

  1. vBulletin 4 and server move
    By Fraser in forum Forum Introductions and Feedback
    Replies: 105
    Last Post: 2010-Aug-20, 07:44 AM
  2. Vbulletin admin setting
    By tommac in forum Forum Introductions and Feedback
    Replies: 8
    Last Post: 2008-Sep-16, 05:32 PM
  3. Upgrading vBulletin today
    By Fraser in forum Forum Introductions and Feedback
    Replies: 1
    Last Post: 2006-Feb-23, 06:02 PM
  4. vBulletin
    By William_Thompson in forum Forum Introductions and Feedback
    Replies: 4
    Last Post: 2005-Sep-06, 03:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
here
The forum is sponsored in-part by: